brak poczty przychodzącej.

Discussion in 'Mail Server / Mail Station' started by bartolini177, May 2, 2019.

Loading...
Tags:
  1. bartolini177
    Offline

    bartolini177 Nowy użytkownik Noobie

    Joined:
    Apr 27, 2019
    Messages:
    2
    Local Time:
    2:07 AM
    Ratings:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Ethernet:
    1 GbE
    null 1 GbE
    Witam.

    Mam problem z poprawna konfiguracja poczty, męczę się już tydzień i nie mam pojęcia co robię nie tak.
    Domena na home.pl przekierowana na moje dns, strona działa. dodałem rekordy:
    mojadomena.pl MX 10 mojadomena.pl
    mojadomena.pl A mojeip
    mojadomena.pl Ns ns.mojadomena.pl
    *.mojadomena.pl Cname mojadomena.pl

    Mail serwer: włączony serwer smtp, nazwa hosta(FQDN): mojadomena.pl
    włączone pop3 i imap.

    Mail station: loguje się bez problemu, wysyłam pocztę bez problemu, dochodzi na wskazany adres.
    żadna poczta niestety nie przychodzi, nie mam pojęcia co jest nie tak ustawione. W ustawieniach mail station nic nie zmieniałem, w pop3 zaznaczyłem "odbieraj pocztę z zewnętrznych serwerów".
    Na początku konfiguracji poczta wychodząca dochodziła do spamu, nie mogłem tez na nią odpowiedzieć. Dodałem strefę odwrotna i wpisy PTR i poczta wychodząca nie trafiała już do spamu i mogłem na nią odpowiedzieć, lecz teraz nigdzie nie przychodzi.

    Oczywiscie wszytskie porty przekierowane, żadne nie są blokowane przez dostawcę, publiczne i stałe ip.

    Może ktoś ma jakis pomysł? przeszukałem całe forum, elektrodę i nic nie znalazłem, niby z moimi ustawieniami każdemu działa...