1. Cześć Gość. Czy wiesz, że według analizy rynku urządzenia:

    • QNAP - stanowią 63% rynku,
    • Synology i pozostali - tylko 37% rynku?

    To forum przeglądasz dzięki sponsorowi - firmie QNAP oraz zespołowi QNAP Club Polska.

Zdalny dostęp do DS'a

Dyskusja w 'Zarządzanie Systemem' rozpoczęta przez użytkownika DWitek, 23 Lipiec 2011.

Ładowanie...
  1. xmir
    Offline

    xmir Systems Admin... Q's Expert

    Dołączył:
    12 Marzec 2010
    Wiadomości:
    267
    Miejscowość:
    Łódź
    Local Time:
    04:25
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Synology:
    DS211j,DS410,DS413,RS409,XPenek
    Ethernet:
    802.11ac
    null 802.11ac
    to jeden z portów .. "od zawsze "blokowanych na moich "routerach" :)
     
  2. mikhnal
    Offline

    mikhnal Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Jak to się nie da?
     

    Załączone pliki:

    • pppoe2.png
      Rozmiar pliku:
      27,6 KB
      Wyświetleń:
      75
      MD5 Sum:
      2dfa8521e0549faf3653950c0a83a6cf
  3. DWitek
    Offline

    DWitek Zarejestrowany Noobie

    Dołączył:
    19 Październik 2010
    Wiadomości:
    30
    Local Time:
    02:25
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Synology:
    DS110j
    A rzeczywiście jest coś takiego - dzięki za chwilę sprawdzę.
     
  4. DWitek
    Offline

    DWitek Zarejestrowany Noobie

    Dołączył:
    19 Październik 2010
    Wiadomości:
    30
    Local Time:
    02:25
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Synology:
    DS110j
    Niestety w weekend nie bardzo miałem czas na testy, a dzisiaj zamiast to sprawdzić, po przyjeździe z pracy zachciało mi się jeszcze eksperymentowania z portami i chyba sobie zablokowałem dostęp do DS'a.
    Ustawiłem port 10000 i wszystko działało OK i wewnątrz i z zewnątrz.
    Więc zachciało mi się połączenia HTTPS - tu ustawiłem port 10001 i dodatkowo zaznaczyłem, aby automatycznie przekierowywał połączenia HTTP na HTTPS.
    Od tego momentu nie mogę się zalogować z poziomu przeglądarki na DS'a - wpisuję http://192.168.1.5:10000 i po chwili zmienia mi na https://192.168.1.5:10001, po czym mam, że nie można wyświetlić strony. DS przestał również odpowiadać na ping'a.
    Działa poprawnie FTP, DLNA telewizor <=> DS, oraz "widzi" go Synology Assistant.

    Da się jakoś zmienić teraz numer portu ???


    W sumie to już sobie poradziłem resetując IP i przy okazji hasło za pomocą przycisku Reset na obudowie.
    A tak na przyszłość, czy to jedyna metoda ???
     
  5. kola
    Offline

    kola System Engineer Q Specialist

    Dołączył:
    19 Luty 2011
    Wiadomości:
    103
    Local Time:
    04:25
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x20/TS-x21
    Ethernet:
    1 GbE
    TS-x20/TS-x21 1 GbE
    A nie wyświetlał Ci się monit certyfikatu zabezpieczeń? W moim przypadku wyświetlana jest strona z informacją, że "Certyfikat zabezpieczeń przedstawiony przez tę witrynę sieci Web nie został wystawiony przez zaufany urząd certyfikacji" itd., a poniżej mam możliwość kontynuowania - w kolejnym kroku wyświetlana jest strona logowania DS'a. Aby się dostać z zewnątrz, powinieneś dodatkowo przekierować port 10001.
     
  6. DWitek
    Offline

    DWitek Zarejestrowany Noobie

    Dołączył:
    19 Październik 2010
    Wiadomości:
    30
    Local Time:
    02:25
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Synology:
    DS110j
    Nie, to była moja wina, bo później znalazłem co było przyczyną. W Panelu Sterowania, Zapora Sieciowa, miałem wyłączony dostęp po HTTPS. Tak więc po wpisaniu 192.168.1.5:10000, przekierowywało prawidłowo na https://192.168.1.5:10001, ale dalej nie "puszczała" zapora sieciowa DS'a.
     

Poleć tę stronę

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.