1. Cześć Gość. Przeglądasz forum dzięki firmie QNAP oraz zespołowi QNAP Club Polska.

Problemy, problemy ...

Dyskusja w 'Logitech® Squeezebox Server' rozpoczęta przez użytkownika shackall, 4 Kwiecień 2013.

Ładowanie...
  1. shackall
    Offline

    shackall Nowy użytkownik Noobie

    Dołączył:
    4 Kwiecień 2013
    Wiadomości:
    1
    Local Time:
    13:01
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Synology:
    DS213
    Witam wszystkich,

    Wreszcie zakupiłem upragnionego NASa (DS213), aby pozbyć się nonstop włączonego PC do obsługi squeezeboxa. Miejsce to miał zastąpić Synology. Instalacja samego NASa, potem LSSa bez problemu. Jednak po wgraniu plików muzycznych, ok 160 GB zaczeły się schody. Indeksowanie trwało prawie 8h. Squeezebox podłączył się do serwera jednak w momencie prób przeglądania folderów serwer LSSa przestaje działać (90% zajętości CPU) i brak możliwości wejścia także przez WWW. Restart usługi i sytuacja się powtarza.

    Nie wiem czy mam za dużo plików muzycznych na ten typ NASa czy problem jest zupełnie gdzie indziej.

    Jakie macie zbiory na tym typie Synology ? A może ktoś wie gdzie może być problem ?

    pozdrawiam
    --
    js
     
  2. mannix
    Offline

    mannix System Engineer Q Specialist

    Dołączył:
    19 Grudzień 2009
    Wiadomości:
    128
    Miejscowość:
    do 100 tys. mieszkańców
    Local Time:
    13:01
    Oceny:
    +9 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Synology:
    DS716+ (8GB)
    Ethernet:
    802.11ac
    null 802.11ac
    Wszystko działa jak należy. Spowolnienie wynika, gdy próbujesz coś odtworzyć w momencie indeksowania plików. Sprawdź ustawienia kiedy ma Ci je indeksować i w jaki sposób. Zaręczam, że usługa działa prawidłowo i szybko.
    Sam mam SB Classica i 2 x SB Radio. Nic nie przycina, nawet, gdy odtwarzam na wszystkich odbiornikach na raz.
     

Poleć tę stronę