1. Cześć Gość. Czy wiesz, że według analizy rynku urządzenia:

    • QNAP - stanowią 63% rynku,
    • Synology i pozostali - tylko 37% rynku?

    To forum przeglądasz dzięki sponsorowi - firmie QNAP oraz zespołowi QNAP Club Polska.

Finalny DSM 5.1 jest już dostępny

Dyskusja w 'Firmware (Dyskusja)' rozpoczęta przez użytkownika mikhnal, 7 Listopad 2014.

Ładowanie...
  1. marko_max
    Offline

    marko_max Passing Basics Beginner

    Dołączył:
    21 Kwiecień 2012
    Wiadomości:
    16
    Miejscowość:
    Katowice
    Local Time:
    15:47
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Synology:
    DS212j
    Ethernet:
    null
    null null
    Witajcie :)

    HELP.... zniknął mi plik /usr/syno/hotplug usb.agent
    Mam drukarkę HP i dam dopisywałem skrypt do inicjacji tej drukarki ale widzę że coś zmienili globalnie bo ten folder jest centralnie pusty.
     
  2. r4id
    Offline

    r4id Beta Tester Beta Tester

    Dołączył:
    24 Listopad 2011
    Wiadomości:
    42
    Local Time:
    17:47
    Oceny:
    +11 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Ethernet:
    10 Mbps
    null 10 Mbps
    W dsm 5.1 Synology używa udev zamiast hotplug.
    ścieżka - /lib/udev/
     
  3. tof
    Offline

    tof Network Architect Q's Professional

    Dołączył:
    8 Styczeń 2013
    Wiadomości:
    512
    Miejscowość:
    Katowice
    Local Time:
    15:47
    Oceny:
    +2 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Synology:
    DS213+
    Ethernet:
    1 GbE
    null 1 GbE
    Nie wiem czy ktoś już o tym wspominał w tym wątku więc napiszę dla potomnych:

    W przypadku problemów z połączeniem SSH przy użyciu PuTTY (błąd związany z client-to-server cipher) to należy pobrać NAJNOWSZĄ wersję PuTTY.

    Ps: przed aktualizacją nie było z tym problemu (żeby nie było, że nie na temat piszę :) )
     
  4. marko_max
    Offline

    marko_max Passing Basics Beginner

    Dołączył:
    21 Kwiecień 2012
    Wiadomości:
    16
    Miejscowość:
    Katowice
    Local Time:
    15:47
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Synology:
    DS212j
    Ethernet:
    null
    null null
    Dobra poradziłem sobie z hotplug .... jakby ktoś szukał.
     
  5. duktu
    Offline

    duktu Nowy użytkownik Noobie

    Dołączył:
    9 Lipiec 2012
    Wiadomości:
    23
    Local Time:
    15:47
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Synology:
    DS112+
    wykonałem następujące komendy:
    Kod (Text):
    1. DiskStation> fdisk -l
    2.  
    3. Disk /dev/sda: 2000.3 GB, 2000398934016 bytes
    4. 255 heads, 63 sectors/track, 243201 cylinders
    5. Units = cylinders of 16065 * 512 = 8225280 bytes
    6.  
    7.    Device Boot      Start         End      Blocks  Id System
    8. /dev/sda1   *           1        1245     9993216  83 Linux
    9. /dev/sda2            1245        1506     2097152  82 Linux swap
    10. /dev/sda3            1522      243201  1941290464+ 83 Linux
    sda3 to mój dysk 2TB
    Kod (Text):
    1. DiskStation> cat /proc/mdstat
    2. Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4]
    3. unused devices: <none>
    Jeszcze wykaz plików space.xml
    Kod (Text):
    1. DiskStation> ll /etc/space/
    2. drwx------    2 root     root          4096 Nov  9 23:43 .
    3. drwxr-xr-x   37 root     root          4096 Nov 11 01:53 ..
    4. -rw-rw-rw-    1 root     root           230 Jun 17  2013 space_history_20130617_204307.xml
    5. -rw-rw-rw-    1 root     root           230 Aug  9  2013 space_history_20130809_200020.xml
    6. -rw-rw-rw-    1 root     root           230 Sep 14  2013 space_history_20130914_203000.xml
    7. -rw-rw-rw-    1 root     root           230 Sep 23  2013 space_history_20130923_141314.xml
    8. -rw-rw-rw-    1 root     root           230 Sep 26  2013 space_history_20130926_180736.xml
    9. -rw-rw-rw-    1 root     root           230 Sep 27  2013 space_history_20130927_212815.xml
    10. -rw-rw-rw-    1 root     root           230 Oct  4  2013 space_history_20131004_122208.xml
    11. -rw-rw-rw-    1 root     root           230 Oct 31  2013 space_history_20131031_210217.xml
    12. -rw-rw-rw-    1 root     root           230 Nov  9  2013 space_history_20131109_080850.xml
    13. -rw-rw-rw-    1 root     root             0 Dec  1  2013 space_history_20131201_224558.xml
    14. -rw-rw-rw-    1 root     root           230 Dec  1  2013 space_history_20131201_224706.xml
    15. -rw-rw-rw-    1 root     root           230 Dec  1  2013 space_history_20131201_225343.xml
    16. -rw-rw-rw-    1 root     root           230 Apr  4  2014 space_history_20140404_214451.xml
    17. -rw-rw-rw-    1 root     root           230 Apr 18  2014 space_history_20140418_214541.xml
    18. -rw-rw-rw-    1 root     root           230 May 26 08:18 space_history_20140526_081806.xml
    19. -rw-rw-rw-    1 root     root           230 Jul 24 21:49 space_history_20140724_214929.xml
    20. -rw-rw-rw-    1 root     root           230 Jul 24 22:44 space_history_20140724_224437.xml
    21. -rw-rw-rw-    1 root     root           230 Aug 21 22:23 space_history_20140821_222355.xml
    22. -rw-rw-rw-    1 root     root           230 Sep 21 08:55 space_history_20140921_085524.xml
    23. -rw-rw-rw-    1 root     root           230 Oct 23 21:52 space_history_20141023_215252.xml
    24. -rw-rw-rw-    1 root     root            58 Nov  9 23:35 space_history_20141109_233537.xml
    25. -rw-rw-rw-    1 root     root           230 Nov  9 23:43 space_history_20141109_234335.xml
    przedostatni wiersz to stan po update'cie DSM'a do 5.1. Jako jeden z pierwszych kroków podjąłem, stety lub niestety, próbę ratowania dysku z poziomu storage managera. Nie wiem czy mi to czegoś zupełnie nie popsuło :/ Różnice pomiędzy 3 a 2 od końca:
    Kod (Text):
    1. DiskStation> diff -u /etc/space/space_history_20141023_215252.xml /etc/space/spa
    2. ce_history_20141109_233537.xml
    3. --- /etc/space/space_history_20141023_215252.xml
    4. +++ /etc/space/space_history_20141109_233537.xml
    5. @@ -1,11 +1,3 @@
    6.  <?xml version="1.0" encoding="UTF-8"?>
    7.  <spaces>
    8. -       <space path="/dev/sda3" reference="/volume1" >
    9. -               <device>
    10. -               </device>
    11. -               <reference>
    12. -                       <volume path="/volume1" dev_path="/dev/sda3">
    13. -                       </volume>
    14. -               </reference>
    15. -       </space>
    16.  </spaces>
    oraz pomiędzy dwoma ostatnimi wpisami
    Kod (Text):
    1. DiskStation> diff -u /etc/space/space_history_20141109_233537.xml /etc/space/spa
    2. ce_history_20141109_234335.xml
    3. --- /etc/space/space_history_20141109_233537.xml
    4. +++ /etc/space/space_history_20141109_234335.xml
    5. @@ -1,3 +1,11 @@
    6.  <?xml version="1.0" encoding="UTF-8"?>
    7.  <spaces>
    8. +       <space path="/dev/sda3" reference="/volume1" >
    9. +               <device>
    10. +               </device>
    11. +               <reference>
    12. +                       <volume path="/volume1" dev_path="/dev/sda3">
    13. +                       </volume>
    14. +               </reference>
    15. +       </space>
    16.  </spaces>
    Oczywiście dysku jak nie było tak nie ma..

    Bazując na wątkach o których pisał r4id odpaliłem jeszcze komendę:
    Kod (Text):
    1. mdadm -C /dev/md3 -l0 -e1.2 -n1 /dev/sdd3 --force --assume-clean
    która przeszła pomyślnie, dałem -l0 bo mam 1dyskowego NASa z raidem 0.

    Stan na dzisiaj polecenie:
    Kod (Text):
    1. mdadm -E /dev/sda3
    2. /dev/sda3:
    3.           Magic : a92b4efc
    4.         Version : 1.2
    5.     Feature Map : 0x0
    6.      Array UUID : 153b5859:071a9cd1:5c88f84d:8b7c88ab
    7.            Name : DiskStation:3  (local to host DiskStation)
    8.   Creation Time : Tue Nov 11 01:31:23 2014
    9.      Raid Level : raid0
    10.    Raid Devices : 1
    11.  
    12.  Avail Dev Size : 3882578881 (1851.36 GiB 1987.88 GB)
    13.     Data Offset : 2048 sectors
    14.    Super Offset : 8 sectors
    15.           State : clean
    16.     Device UUID : 1da9d740:cdcc5c34:51589ca7:2ef0dd64
    17.  
    18.     Update Time : Tue Nov 11 01:31:23 2014
    19.        Checksum : f9bfe423 - correct
    20.          Events : 0
    21.  
    22.      Chunk Size : 64K
    23.  
    24.    Device Role : Active device 0
    25.    Array State : A ('A' == active, '.' == missing)
    No i nie wiem co dalej z tym fantem zrobić. Nie jestem też do końca pewny czy czegoś nie pomerdałem z tą komendą (mdadm -C /dev/md3 -l0...) do macierzy raid, niby zaznaczyłem że raid0 ale może powinienem coś zupełnie inaczej zrobić? W opisywanych problemach to miało wystarczyć, żeby dysk zaczął być widoczny i tylko restart i sam się miał podmontować. U mnie nie pomogło :-(
    W wątku http://pronas.pl/skasowany-wolumen-t6192.html są dwie drogi, ale pierwsza "LVS" chyba nie jest dla mojego NASa, bo nie znajduje mi w konsoli tych komend np. lvs -a -o +devices, czy wszystkich zaczynających się od vg.. domyślam się, że to z powodu posiadania jedno-dyskowego urządzenia.
    Ktoś jest w stanie mi coś jeszcze poradzić?
    Pozdrawiam.
     
  6. Hisashi150
    Offline

    Hisashi150 Systems Admin... Q's Expert

    Dołączył:
    6 Kwiecień 2012
    Wiadomości:
    258
    Miejscowość:
    Chorrzów
    Local Time:
    15:47
    Oceny:
    +2 / 0 / -0
    Followers:
    2
    QNAP:
    null
    Synology:
    DS214+
    Ethernet:
    40 GbE
    null 40 GbE
    Wiecie co mam wrażenie że albo ten system jest za wrażliwy na konfiguracje albo jest niestabilny bardziej niż beta...

    Zauważyłem następujące problemy:

    - od momentu migracji lub czystej instalacji nie działa SSH nie da się go włączyć w opcjach dsm
    - na ds212j dziśś sama z siebie padła mi usługa syslog po ponownym uruchomieniu serwera
    - na ds214+ pasło samo z siebie sftp i też po ponownym uruchomieniu systemu
    - sypły mi się taski kopi zapasowej a ich ponowne utworzenie i uruchomienie sypie błędem przy uruchomieniu że sie nie powiodły no i problem występuje po wybraniu kopii wszystkich zainstalowanych aplikacji

    Jak dla mnie dsm 5.1 to chyba jakiś niewypał..
     
  7. Przemuss
    Offline

    Przemuss Master+ Architect Q's Excellence

    Dołączył:
    11 Październik 2011
    Wiadomości:
    2 042
    Miejscowość:
    Żyrardów
    Local Time:
    17:47
    Oceny:
    +36 / 1 / -0
    Followers:
    3
    QNAP:
    null
    Synology:
    DS211j; DS1511+; RS2212RP+
    Ethernet:
    1 GbE
    null 1 GbE
    Z tematu: centrum-logow-aktualizacji-t6804.html
    Mam nadzieję że na dniach wyjdzie aktualizacja naprawiająca te błędy. Dobrze że nie wgrałem tej wersji na RS2212RP+
     
  8. rebep
    Offline

    rebep Nowy użytkownik Noobie

    Dołączył:
    23 Kwiecień 2012
    Wiadomości:
    17
    Local Time:
    15:47
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Synology:
    DS111
    Witam!
    Mnie po aktualizacji Doradca ds zabezpieczeń sypie komunikatem o uszkodzonych plikach systemowych (chodzi o zone.tab).
    Poszperałem trochę z wujkiem google i wychodzi na to, że plik ten modyfikowany jest przez instalkę javy 8 (lub 6,7). Pomimo, że odinstalowałem javę, plik nie przywrócił się do swojego początkowego stanu, więc moje pytanie brzmi czy można go skądś pobrać, albo w jaki sposób go przywrócić?
     
  9. pepe_lodz
    Offline

    pepe_lodz Network Architect Q's Professional

    Dołączył:
    26 Maj 2010
    Wiadomości:
    542
    Local Time:
    15:47
    Oceny:
    +3 / 1 / -0
    Followers:
    1
    QNAP:
    null
    Synology:
    DS713+ (4GB Ram)
    Ethernet:
    1 GbE
    null 1 GbE
    Powiem krótko DSM 5.1 to gów.... Nie wiem jak Synology odbuduje swój wizerunek po takiej wpadce...
     
  10. tof
    Offline

    tof Network Architect Q's Professional

    Dołączył:
    8 Styczeń 2013
    Wiadomości:
    512
    Miejscowość:
    Katowice
    Local Time:
    15:47
    Oceny:
    +2 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Synology:
    DS213+
    Ethernet:
    1 GbE
    null 1 GbE
    Nie rozumiem skąd wasze nerwy. U mnie wszystko działa jak trzeba.

    Wysłane z mojego HTC Desire X przy użyciu Tapatalka
     
  11. Przemuss
    Offline

    Przemuss Master+ Architect Q's Excellence

    Dołączył:
    11 Październik 2011
    Wiadomości:
    2 042
    Miejscowość:
    Żyrardów
    Local Time:
    17:47
    Oceny:
    +36 / 1 / -0
    Followers:
    3
    QNAP:
    null
    Synology:
    DS211j; DS1511+; RS2212RP+
    Ethernet:
    1 GbE
    null 1 GbE
    tof albo miałeś farta albo nie korzystasz z tego wszystkiego co tu opisujemy. Niestety ta nowa aktualizacja to niewypał.
    Że tak powiem... ostatnim czasy Synology daje du..
     
  12. Yaaro
    Offline

    Yaaro System Engineer Q Specialist

    Dołączył:
    21 Listopad 2012
    Wiadomości:
    197
    Local Time:
    15:47
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    Synology:
    DS214play
    to prawda...DLNA w stabilnych wersjach funkcjonowało poprawnie w 5.1 wysypuje się co kilkanaście godzin trzeba restartować a najczęściej z tego korzystam więc wqr... sięga zenitu. Jak to mówią...lepsze wrogiem dobrego.
     
  13. tof
    Offline

    tof Network Architect Q's Professional

    Dołączył:
    8 Styczeń 2013
    Wiadomości:
    512
    Miejscowość:
    Katowice
    Local Time:
    15:47
    Oceny:
    +2 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Synology:
    DS213+
    Ethernet:
    1 GbE
    null 1 GbE
    Z wszystkiego o czym piszecie nie korzystam ale nie mam żadnych problemów po aktualizacji.
    Być może faktycznie mi się "trafiło".
     
  14. r4id
    Offline

    r4id Beta Tester Beta Tester

    Dołączył:
    24 Listopad 2011
    Wiadomości:
    42
    Local Time:
    17:47
    Oceny:
    +11 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Ethernet:
    10 Mbps
    null 10 Mbps
    U mnie 5.1 tez działa bez żadnych problemów. A mam na nim troche uslug postawionych, może dlatego bez problemów ze większość pod debianem a nie pod bootstrapem.
     
  15. Stanley99
    Offline

    Stanley99 Network Architect Q's Professional

    Dołączył:
    26 Listopad 2013
    Wiadomości:
    466
    Local Time:
    15:47
    Oceny:
    +3 / 0 / -0
    Followers:
    0
    Synology:
    DS214play
    ...i dlatego z przejściem na 5.1 chyba sobie poczekam przynajmniej do pierwszego update (i rzecz jasna opinii użytkowników). Podobnie nie spieszyłem się przy zmianie z 4.3 na 5.0. Jakoś wolę, jak to mówią: uczyć się na błędach innych ;)
    Chociaż muszę przyznać, że w konkretnej kwestii "znikania" DLNA problemy miałem właśnie w czasach 4.3, wspominałem w wątku TUTAJ. Po przejściu na lepsze, czyli wówczas 5.0, już ani razu.
     
  16. Hisashi150
    Offline

    Hisashi150 Systems Admin... Q's Expert

    Dołączył:
    6 Kwiecień 2012
    Wiadomości:
    258
    Miejscowość:
    Chorrzów
    Local Time:
    15:47
    Oceny:
    +2 / 0 / -0
    Followers:
    2
    QNAP:
    null
    Synology:
    DS214+
    Ethernet:
    40 GbE
    null 40 GbE
    Re: Odp: Finalny DSM 5.1 jest już dostępny

    pepe masz racje w 110% bo nienormalnym jest sypanie sie gołego systemu zaraz po instalacji.. (u mnie tak jest na ds212j)

    Wysłane z mojego Monster X5 Pro przy użyciu Tapatalka
     
  17. zanskar
    Offline

    zanskar Network Architect Q's Professional

    Dołączył:
    6 Sierpień 2011
    Wiadomości:
    558
    Local Time:
    15:47
    Oceny:
    +2 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Synology:
    DS710+ DS410 DS412+
    Ethernet:
    1 GbE
    null 1 GbE
    A wiecie że raportowanie błędów producentowi może coś da, w przeciwieństwie do bezwartościowego paplania "ta aktualizacja to gó..."? Jak ktoś opisuje konkretnie błędy to bardzo dobrze, jak mlaszcze tylko przez 3 strony jaka ta aktualizacja niedobra to nic to nie wnosi tylko utrudnia czytanie takiego wątku :/

    Powtarzając się - u mnie działa bez zarzutu, jak zwykle zresztą. Może coś w tym jest, że mało grzebię w NASie, większość rzeczy jakich używam i potrzebuję da się wyklikać, aplikacji z community też mam raptem kilka. Pomyślał ktoś o tym że to może kwestia jego własnych modyfikacji? Nie żebym uparcie bronił Synology, ale głównie problemy zgłaszają ludzie, którzy sami coś instalują, modyfikują itd.
     
  18. pepe_lodz
    Offline

    pepe_lodz Network Architect Q's Professional

    Dołączył:
    26 Maj 2010
    Wiadomości:
    542
    Local Time:
    15:47
    Oceny:
    +3 / 1 / -0
    Followers:
    1
    QNAP:
    null
    Synology:
    DS713+ (4GB Ram)
    Ethernet:
    1 GbE
    null 1 GbE
    tak jak miałem problem z bondingiem na synku i link agregation to kazali mi zresetowac synka do zera....
    A wystarczyło odpowiednio skonfigurować więc wsparcie gów... pomaga... Tragedia a jeszcze w języku polskim czasem mi tak piszą że ciężko zrozumieć co chcą mi przekazać...
     
  19. zanskar
    Offline

    zanskar Network Architect Q's Professional

    Dołączył:
    6 Sierpień 2011
    Wiadomości:
    558
    Local Time:
    15:47
    Oceny:
    +2 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Synology:
    DS710+ DS410 DS412+
    Ethernet:
    1 GbE
    null 1 GbE
    Zdaje się, że chciałeś uruchomić bonding na switchu, a NASa miałeś wpiętego do routera? :D

    A z pomocą techniczną nie chodzi mi o to żeby zgłaszać każdy indywidualny problem i czekać na jego rozwiązanie, tylko raportować problemy, niech mają materiał do analizy dla przyszłych poprawek.
     
  20. zbysiusp1
    Offline

    zbysiusp1 Nowy użytkownik Noobie

    Dołączył:
    21 Maj 2013
    Wiadomości:
    20
    Local Time:
    15:47
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Synology:
    DS213+
    Witam!
    Zaktualizowałem DSM5.1 beta do wersji finalnej bez problemu (DS213+). Wszystkie usługi i pakiety działają jak przed aktualizacją. "Optycznie" system przyspieszył.
    Pozdrawiam
     

Poleć tę stronę

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.