1. Cześć Gość. Czy wiesz, że według analizy rynku urządzenia:

    • QNAP - stanowią 63% rynku,
    • Synology i pozostali - tylko 37% rynku?

    To forum przeglądasz dzięki sponsorowi - firmie QNAP oraz zespołowi QNAP Club Polska.

Udzielamy pomocy DS713+ uruchamia się ale nie przechodzi w status gotowy

Dyskusja w 'Pytania' rozpoczęta przez użytkownika taaatooo, 4 Luty 2018.

Ładowanie...
Tagi:
  1. taaatooo
    Offline

    taaatooo Entry Technician Q Associate

    Dołączył:
    7 Marzec 2013
    Wiadomości:
    95
    Local Time:
    23:59
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Synology:
    DS713+
    Po paru latach bezproblemowego użytkowania, coś się popsuło :/ Miga cały czas lampka zasilania na niebiesko, z prędkością tak około 3-4 razy na sekundę.
    Dioda LAN1 miga nieregularnię na zielono.
    Synology Assisant wykrywa NAS'a, ale nieaktywny jest przycisk Połącz.

    Link: https://drive.google.com/open?id=1p8XvRnSM1-pw8D1UUDWI08TBxqqtEkad

    Próbowałem zresetować go za pomocą przycisku z tyłu obudowy, ale NAS w ogóle nie reaguje, tak jakby nie dało się go zresetować. Przy próbie resetu, trzymałem przycisk 1 s, kilka sekund, kilkanaście sekund ... bez różnicy - nie daje się zresetować.
    Będę wdzięczny za wskazówki jak można poradzić sobie z tym problemem. Z góry dziękuję.
     
  2. Przemuss
    Offline

    Przemuss Master+ Architect Q's Excellence

    Dołączył:
    11 Październik 2011
    Wiadomości:
    2 043
    Miejscowość:
    Żyrardów
    Local Time:
    01:59
    Oceny:
    +36 / 1 / -0
    Followers:
    3
    QNAP:
    null
    Synology:
    DS211j; DS1511+; RS2212RP+
    Ethernet:
    1 GbE
    null 1 GbE
    Zapraszam na oficjalne forum synology.

    Wysłane z mojego HTC Desire 820 przy użyciu Tapatalka
     
  3. Fixer
    Offline

    Fixer Systems Admin... Q's Expert

    Dołączył:
    2 Luty 2013
    Wiadomości:
    396
    Miejscowość:
    TG
    Local Time:
    23:59
    Oceny:
    +6 / 0 / -0
    Followers:
    2
    QNAP:
    null
    Synology:
    DS1515+
    Ethernet:
    1 GbE
    null 1 GbE
    Twój NAS jest w zapętlonym wyłączaniu lub włączaniu.

    "Próbowałem zresetować go za pomocą przycisku z tyłu obudowy."
    niestety tylko wyciągnięcie wtyczki z zasilaniem...
    To dość ryzykowne przy włączonych usługach typu baza danych/photo station/video station/www/serwer pocztowy w połączeniu z RAID'em.

    Przyczyn może być wiele. Prawdopodobnie usługi indeksacyjne blokują włączenie lub wyłączeniu nas'a.

    W trybie migania niebieskiej diody nie ma się (jeszcze lub już - w zależności od tego czy nas się zamyka czy włącza) dostępu do DSM/samba. Ale jest dostęp po SSH, jeśli miałeś włączony to połącz się z nasem przez protokół SCP (ja używam WinSCP), użytkownik root i hasło twoje do konta z prawami admina.
    Następnie odpal okno konsoli (ctrl+t) i wydaj komendę "PS" i daj enter. Zobaczysz listę aktywnych usług.
    Teraz trzeba ubić proces, który się zapętla.
    "kill NUMER_PID"
    a następnie "reboot".
    Jeśli nie wiesz który to - wklej listę.

    miałem raz czy dwa razy tą samą sytuację...

    sprawdź DLNA, w razie potrzeby wyłącz multimedialne dodatki wraz z indeksowaniem
    odpal nasa wypinając wcześniej wszystkie kable ethernetowe/hdmi/usb

    za drugim razem był problem z moim kablem ethernetowym który łączy mój komputer z routerem a ten z nasem
    jedna z żył była walnięta - dlatego stan gotowości był zapętlony i nie mogłem sie połączyć, sprawdź kable dedykowanym miernikiem lub jeśli masz w ręku obie końcówki kabla to sprawdź multimetrem (piszczenie multimetru przy zwarciu tych samych żył) i w razie czego pisz czy pomogło...

    oczywiście powodów może być więcej... ale na początek dobrze sprawdzić te dwa opisane przypadki.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.