1. Cześć Gość. Przeglądasz forum dzięki firmie QNAP oraz zespołowi QNAP Club Polska.

DS Video problem z odtwarzaniem

Dyskusja w 'Android' rozpoczęta przez użytkownika bubu86, 25 Luty 2015.

Ładowanie...
  1. bubu86
    Offline

    bubu86 Nowy użytkownik Noobie

    Dołączył:
    9 Luty 2015
    Wiadomości:
    1
    Local Time:
    10:31
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Synology:
    Synology 115j
    Witam Serdecznie

    Jest to mój pierwszy post na tym forum więc proszę o wyrozumiałość !
    Mam problem z moim Synology 115j i telefon Note 4 z aplikacją DS Video. Problem polega na tym że na dysku mam wrzucone filmiki z gopro(wiadomo dobrej jakości i dużo ważą) gdy chcę je otworzyć w aplikacji DS Video na mx player to Filmiki się nie potrafią się załadować, wiem że jest to spowodowane internetem, gdyż upload na dysku mam 7 mb/s i wszystkie porty odblokowane.
    Ale moje pytanie brzmi czy jest jakaś opcja gdzie można włączyć np. buforowanie na mx player lub obniżyć jakość filmików na telefonie tak by można było te filmiki odpalić ??
     
  2. Stanley99
    Offline

    Stanley99 Network Architect Q's Professional

    Dołączył:
    26 Listopad 2013
    Wiadomości:
    464
    Local Time:
    10:31
    Oceny:
    +3 / 0 / -0
    Followers:
    0
    Synology:
    DS214play
    Tak. Poszukaj w opcjach DS Video, można tam ustawić jakość. Im niższa, tym mniejsza przepływność. Inna sprawa czy Twój DS115j wyrobi z transkodowaniem... Dlatego próby najlepiej przeprowadzaj najpierw w sieci lokalnej (tam gdzie NAS), dopiero potem ewentualnie baw się z przekierowaniami na zewnątrz. Łatwiej będzie ustalić "wąskie gardło". Obserwuj także procesy / zajętość procesora.

    P.S. Dlaczego topic widać 3 razy?
     
  3. tralek
    Offline

    tralek Systems Admin... Q's Expert

    Dołączył:
    29 Marzec 2013
    Wiadomości:
    367
    Local Time:
    10:31
    Oceny:
    +3 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Synology:
    DS112+
    Ethernet:
    1 GbE
    null 1 GbE
    Możesz zapodawać te filmiki do PhotoStation i tam podczas uploadu filmu na NAS przez Synology Assistant wybierasz sobie jakość filmu, która powoduje że powstanie dodatkowa mniejsza kopia filmu na serwerze do odgrywania np. na urządzeniach mobilnych lub tam gdzie masz gorszy transfer. Jak oglądasz filmy z poziomu PhotoStation to możesz sobie wybrać w jakiej jakości film chcesz obejrzeć (źródłowej czy tej skompresowanej).
     
  4. jasiek32
    Offline

    jasiek32 Nowy użytkownik Noobie

    Dołączył:
    20 Grudzień 2016
    Wiadomości:
    3
    Local Time:
    12:31
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Synology:
    DS216play
    Ethernet:
    802.11n
    null 802.11n
    Odświeżę temat .
    Mam Synology 216play i niby jest transkodowanie a nie odtworzy płynnie plików wideo z telefonu czy z aparatu .
    Daję na najgorszą jakość i dalej nie wyrabia.
    Nawet po wifi jeśli łączę się to idzie słabo .
    Kurcze trochę mnie to irytuje bo kupując synology z transkodowaniem myślałem że nie będzie takich problemów.
    Gdzie można jeszcze szukać poprawienia odtwarzania ?
     
  5. veg
    Offline

    veg Systems Admin... Q's Expert

    Dołączył:
    15 Luty 2015
    Wiadomości:
    264
    Local Time:
    12:31
    Oceny:
    +21 / 1 / -1
    Followers:
    0
    QNAP:
    null
    Ethernet:
    1 GbE
    null 1 GbE
    Jakie masz obciążenie procesora w momencie odtwarzania plików wideo?

    Ze swoich doświadczeń z DS415+ mogę powiedzieć, że jeśli obciążenie procesora nie osiągnęło 100% (lub prawie), a film mimo wszystko przycina to jest to wina sieci. Może zasięg Wifi w miejscu, w którym testujesz jest za słaby? A może po prostu próbujesz odtwarzać filmy, których sprzętowy kodek nie obsługuje i procesor nie wyrabia?
     
  6. mikhnal
    Online

    mikhnal Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    @jasiek32@jasiek32 Wrzuć tu raport z MediaInfo tego pliku z filmem.
     
  7. jasiek32
    Offline

    jasiek32 Nowy użytkownik Noobie

    Dołączył:
    20 Grudzień 2016
    Wiadomości:
    3
    Local Time:
    12:31
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    null
    Synology:
    DS216play
    Ethernet:
    802.11n
    null 802.11n
    Koledzy,wygląda że chyba jednak był problem z netem.
    nic nie zmieniałem i teraz wszystko odtwarza dość płynnie.Dzięki za sugestie.
     

Poleć tę stronę