1. Cześć Gość. Przeglądasz forum dzięki firmie QNAP oraz zespołowi QNAP Club Polska.

DS214+ - DSM 5.2-5565 Update 2 - padł Quick Connect

Dyskusja w 'Firmware (Dyskusja)' rozpoczęta przez użytkownika Hisashi150, 23 Czerwiec 2015.

Ładowanie...
  1. Hisashi150
    Offline

    Hisashi150 Systems Admin... Q's Expert

    Dołączył:
    6 Kwiecień 2012
    Wiadomości:
    258
    Miejscowość:
    Chorrzów
    Best Answers:
    0
    Local Time:
    16:06
    Oceny:
    +2 / 0 / -0
    Followers:
    2
    QNAP:
    null
    Synology:
    DS214+
    Ethernet:
    40 GbE
    null 40 GbE
    Witam
    Jak w temacie po instalacji update 2 DSM 5.2-5565 na serwerze DS214+ padł Quick Connect czyli w apce DS Center w DSM pisze że ta usługa nie jest skonfigurowana a na stronie Synolopgy MyDS Center że usługa jest offline dla tego servera natomiast usługa dddns jest online.prze-konfigurowałem na nowo Quick Connect i niestety nie pomogło za miast tego od paru dni w ustawieniach Quick Connect'a mam status Rejestrowanie jak na screenie. nawet zmiana nazwy servera dla usługi Quick Connect kończy się zwisem na statusu na rejestrowaniu.
    Screen:
    Kod (Text):
    1. http://ninjaserver.hoshi-fusion.com.pl/images/quick-conect.png
    Jak rozwiązać ten problem wie ktoś?
     
  2. CoSTa
    Offline

    CoSTa Beta Tester Beta Tester

    Dołączył:
    13 Luty 2012
    Wiadomości:
    457
    Miejscowość:
    Poznań
    Best Answers:
    0
    Local Time:
    16:06
    Oceny:
    +13 / 0 / -0
    Followers:
    1
    QNAP:
    TS-x51
    Synology:
    DS213+
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Otwórz na chwilę wszystkie porty albo ustaw na routerze DMZ na serwer i zobacz, co się dzieje. Coś ci się tam blokuje na którymś etapie.
     
  3. Hisashi150
    Offline

    Hisashi150 Systems Admin... Q's Expert

    Dołączył:
    6 Kwiecień 2012
    Wiadomości:
    258
    Miejscowość:
    Chorrzów
    Best Answers:
    0
    Local Time:
    16:06
    Oceny:
    +2 / 0 / -0
    Followers:
    2
    QNAP:
    null
    Synology:
    DS214+
    Ethernet:
    40 GbE
    null 40 GbE
    Sobacze DMZ a czy może to być wina jakiejś paczki, że padło po instalacji update 2?

    Wysłane z mojego Monster X5 Pro przy użyciu Tapatalka


    //edit
    DMZ dałerm na około 20 minut i jak się spodziewałem bez zmian
     
  4. CoSTa
    Offline

    CoSTa Beta Tester Beta Tester

    Dołączył:
    13 Luty 2012
    Wiadomości:
    457
    Miejscowość:
    Poznań
    Best Answers:
    0
    Local Time:
    16:06
    Oceny:
    +13 / 0 / -0
    Followers:
    1
    QNAP:
    TS-x51
    Synology:
    DS213+
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Kompletnie nie mam pomysłu, co może ci tam nie grać. Działa u mnie wyśmienicie i na dwóch Synkach, którymi się znajomym zajmuję. Updaty niczego tu nie zmieniają, po prostu bangla usługa i to od dłuższego czasu całkiem stabilnie.

    Masz jakieś jakieś paczki od trzecich dostawców poinstalowane? Wyłączyłbym wszystko jak leci, spróbował zarejestrować się w QC a później sukcesywnie włączał paczki i obserwował, co się dzieje. DDNSy działają, komunikację masz, to powinno działać bez problemów, więc gdzieś jest konflikt i być może to kwestia jakiejś paczki.
     
  5. Hisashi150
    Offline

    Hisashi150 Systems Admin... Q's Expert

    Dołączył:
    6 Kwiecień 2012
    Wiadomości:
    258
    Miejscowość:
    Chorrzów
    Best Answers:
    0
    Local Time:
    16:06
    Oceny:
    +2 / 0 / -0
    Followers:
    2
    QNAP:
    null
    Synology:
    DS214+
    Ethernet:
    40 GbE
    null 40 GbE
    Też tak mi sie wydaje z niestandardowych mam tylko mc z bootstrapem webmain nesengera i nano z tego co pamiętam ale zobaczymy czy twoja propozycja coś pomoże

    Wysłane z mojego Monster X5 Pro przy użyciu Tapatalka
     
  6. Leszek1974
    Offline

    Leszek1974 Nowy użytkownik Noobie

    Dołączył:
    7 Październik 2014
    Wiadomości:
    7
    Best Answers:
    0
    Local Time:
    16:06
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Synology:
    DS214play
    Wejdź w panel sterowania /Quick Connect/Zaawansowane/ odptaszkuj DSM i udostępnianie plików, któryś z nich robi problem, u mnie pomogło a już prawie osiwiałem.
     
  7. Hisashi150
    Offline

    Hisashi150 Systems Admin... Q's Expert

    Dołączył:
    6 Kwiecień 2012
    Wiadomości:
    258
    Miejscowość:
    Chorrzów
    Best Answers:
    0
    Local Time:
    16:06
    Oceny:
    +2 / 0 / -0
    Followers:
    2
    QNAP:
    null
    Synology:
    DS214+
    Ethernet:
    40 GbE
    null 40 GbE
    Hmm pogrzebałem i okazałoo się że jumboro freme w opcjach TCP/IP v4 gryzie się z usługą Quick Connect. tylko nie rozumiem jednego: Jeśli rzeczywiście jumboro freme gryzie się z Quick Connect to czemu obie rzeczy działały jednocześnie do momentu aktualizacji do update 2..